What OS versions can RPG Toolbox run on?

FAQs and general information.
Support
Site Admin
Posts: 390
Joined: 03/12/04 02:12:52 PM

What OS versions can RPG Toolbox run on?

Postby Support » 03/22/06 08:38:40 AM

Linoma's RPG Toolbox has been tested to work properly on operating system (OS) versions V4R2 through V5R4.

Return to “RPG Toolbox”

Who is online

Users browsing this forum: No registered users and 8 guests

cron