Is RPGTOOLBOX ready for V6R1 or V7R1?

FAQs and general information.
Support
Site Admin
Posts: 390
Joined: 03/12/04 02:12:52 PM

Is RPGTOOLBOX ready for V6R1 or V7R1?

Postby Support » 03/20/08 01:53:30 PM

For RPGTOOLBOX to work with V6R1 or V7R1, you must be running Version 4.01, or higher.

YOU WILL NEED NEW LICENSE KEYS if you are on version 3.5.1 or lower.

If you want to see your current installed version, run the command:

DSPDTAARA RPGTOOLBOX/VERSION

If you find objects such as RPGTB00001, RPGTB00002 and RPGTB00003. The Text is "RPG Toolbox - Saved Files as of" and then gives a date for each one. These are created as a backup in case there was a problem with the upgrade. Once you are sure that everything is working after the upgrade, you can delete these libraries.

One customer had some objects that did not pass the STROBJCVN *CHECK process such as BXCP004. The user objects that are not converted with this command are automatically converted when they are first specified for use.

Return to “RPG Toolbox”

Who is online

Users browsing this forum: No registered users and 3 guests

cron