Is Surveyor/400 version 3 Ready for v6R1 and higher?

FAQs and general information.
Support_Rick
Posts: 3
Joined: 11/12/14 03:02:58 PM

Is Surveyor/400 version 3 Ready for v6R1 and higher?

Postby Support_Rick » 01/15/15 04:27:30 PM

For Surveyor/400 3.x to work with V6R1 or higher you must have Library Version 3.1.4 or higher. To check the Library Version, right-click on your iSeries icon in the tree view and select Properties. Then click on the Surveyor tab. Library Version 3.1.4 is included with Client Version 3.5.4 or higher (Help - About menu).

If you do not have Client version 3.5.4 or higher, use Web Update to get the latest version (Help menu). Once you have Client version 3.5.4 or higher, right-click on your iSeries icon in the tree view and select 'Update Server'.

After upgrading, some objects may appear as needing to be converted. They will be converted as they are used. Or you can convert them using command STROBJCVN LIB(SURVEYOR) OBJTYPE(*ALLPGM).

Note: Library version 3.1.8(Client 3.6.16) takes care of all known conversion problems. If you have Library Version 3.1.4 or higher and objects are being reported as 'Cannot Convert' It is either because the objects are obsolete and/or if Surveyor was originally installed prior to 2006 some objects may have not been converted. Using 'Update Server' with version 3.6.16 replaces all *PGM objects and removes obsolete programs. If objects UNDELCB and UNDELM remain they may be deleted.

Return to “Surveyor/400”

Who is online

Users browsing this forum: Bing [Bot], GalenEvop and 7 guests

cron